高防_盾之勇者成名录游戏_精准
资讯
国内DDoS防御_香港高防IP防护DDoS攻击-寒冰互联
寒冰云联
2022-05-14 18:40

"允许任何人自己签署充斥着宏的文档,linuxddos防御,并让它们看起来可信,这是诱骗用户运行恶意代码的一个很好的方法。

由于这两个应用程序都不提供自动更新,因此您应该通过从各自的下载中心(LibreOffice、OpenOffice)下载最新版本来手动进行更新。

尽管该缺陷的严重性被归类为中等,ddos流量攻击防御,但其影响可能是可怕的。文档宏中使用的数字签名旨在帮助用户验证文档是否未被修改,是否可信。

LibreOffice和OpenOffice已推送更新以解决一个漏洞,该漏洞使攻击者能够操纵文档,使其看起来像是由可信来源签名的文件。

如果您仍在运行一个旧的易受攻击的版本,则不应依赖"受信任列表"功能,因为无效的签名算法仍可能使带花边的文档显示为来自可信来源。

高防_盾之勇者成名录游戏_精准

如果您正在使用Linux,并且您发行版的软件包管理器上尚未提供上述版本,建议您从下载中心下载"deb"或"rpm"软件包,或从源代码处构建LibreOffice。

在"新建"对话框中,您可以选择四种不同的安全级别,建议选择"高"或"非常高"。

该漏洞的发现,ddos防御防护设备,被追踪为OpenOffice的CVE-2021-41832,是波鸿鲁尔大学的四名研究人员的工作。

如果您正在使用任一开源office套件,建议您立即升级到可用的最新版本。对于OpenOffice,应该是4.1.10及更高版本,对于LibreOffice,应该是7.0.5或7.1.1及更高版本。

同样的漏洞也影响了LibreOffice,我也发现了该漏洞OpenOffice的一个分支起源于十多年前的主项目,非网站cc防御,他们的项目被追踪为CVE-2021-25635。

如果由于任何原因无法更新到最新版本,ddos防御在哪层,您可以选择完全禁用office套件上的宏功能,或避免信任任何包含宏的文档。

要在LibreOffice上设置宏安全性,请转到工具→ 选择权→ 图书馆办公室→ 安全性,然后单击"宏安全性"。